Задача №1

  1. алг
  2. нач
  3. вниз
  4. вправо
  5. вверх

нц пока не слева свободно

закрасить

вверх

кц

влево

  • нц пока слева свободно
  • влево
  • кц
  • нц пока сверху свободно
  • закрасить

вверх

кц

кон

 

 

 

 

 

 

 

 

 

 

 

 

 

 

HitMeter.ru - счетчик посетителей сайта, бесплатная статистика